Wiki | Community | Discussion Forum | Q&A

The website does not work

Hi!
the website has not been working since 12 in the morning. I can’t enter exercise.
When I push Remote simulation the website tells me: Sorry, only one simulation per user is allowed. Please finish the current simulation before starting a new one , then I push in Finish simulation and tells me Error: 500, something went wrong.

Pedro.

Hi Pedro, I’ve already restarted your practice. Can you check that you have access?

Nacho.

Just for providing more debugging info, I’ve just entered now and it runs smoothly. Both the F1 FollowLine execirse and de DroneCatMouse exercise.

the website is already working correctly.
Thanks

hello to me does not work either

In the menu of the practices does not let me enter to the exercise, asks me to close them and once it is closed the problem error 500

Hi!
I have the same problem as the other day. It will not let me enter the page.
Pedro.

Hi Pedro.

Is the error access to the platform or in the simulator?

Can you attach a screenshot of the error, please?

Again, sorry for the inconvenience.

Nacho.

Hi Nacho.
The error is in access to the platform. This afternoon the website works good but now does not works another time.
This is what happens to me.

When I push in Finish simulations:

i have the same problem

I have the same problem in both exersices (this and F1)

Hello everyone.

An update patch has been introduced for bug fixes. Can you confirm access to the platform and exercises @miguelazores @Adrianajenjo @sanchezp please?

Nacho.

Hi Nacho
Now I can access to the platform but now I can’t save my progress in the code.
Pedro.

Yes I can enter to plataform